Topic: Client problems

There are no members reading this topic.

  Posted on February 5, 2014 at 5:47 PM
#1
Gordu, The Ruthless General of the Phoenix Queen

Contribution: 112 (101 + 11)
Joined: March 22, 2011
Hello,can you help me?
I have problems with client,often i am lagging.
Can you suggest me what to do?
I need to update any program or to delete cookies or someting more,or there is problem with game?
With these lags im losing wish to play this game..
  Posted on February 5, 2014 at 5:57 PM
#2
Low, The Manipulative Elite

Contribution: 3,950 (3,650 + 300)
Joined: March 20, 2011
lagging? I haven't experienced it. Maybe its your internet connection?
  Posted on February 6, 2014 at 1:46 AM
#3
naruto-leaf, Swordsman

Contribution: 2,005 (1,806 + 199)
Joined: January 28, 2011
Maybe slow internet or you should try different browser.
Removed for ???
  Posted on February 6, 2014 at 10:33 AM
#4
Gordu, The Ruthless General of the Phoenix Queen

Contribution: 112 (101 + 11)
Joined: March 22, 2011
Or maybe i need try disable animation ,that can slow,im using google chrome,dont know about other browser specifications
  Posted on February 7, 2014 at 3:48 AM
#5
naruto-leaf, Swordsman

Contribution: 2,005 (1,806 + 199)
Joined: January 28, 2011
I think Firefox is the best choice for in-game cuz it works better/faster. Other browsers might have problems sometimes.

Google Chrome doesn't work for me.
Removed for ???
  Posted on February 9, 2014 at 4:31 PM
#6
Gordu, The Ruthless General of the Phoenix Queen

Contribution: 112 (101 + 11)
Joined: March 22, 2011
Definitly is problem in WoN...When i enter N-A and S-A is everything is fine ,and work perfectly,here always when i enter game lagging