Topic: Admins, I need Your help :/

There are no members reading this topic.


This topic was closed by Hikaru
  Posted on August 5, 2014 at 5:01 PM
#1
Shikate, The Untouchable Shadow of the Ancients

Contribution: 841 (702 + 139)
Joined: January 11, 2011
Hi! I have got many problems with War of Ninja site, but I didn’t really care about it since there was nothing interesting going on there (no updates). But know I see that things are going to be changed and I really think that I should be prepared for bringing WoN back to live again. So.. my problem is that I can’t play War of Ninja or use War of Ninja Forums for more than usually 5 secs, up to two minutes (not too often). Then every browser says that it can’t load the site. I’ve checked the problem on another computers and everything is working there. I have got those problems just on mine. The interesting fact is that when I use proxy, I can browse forum on my account without any issues, but when I use my normal network, I just can’t load WoN.

I’m afraid that someone could make a joke based on my computer’s IP. That would explain why I can still browse WoN by proxy and another computers. I would be so grateful if any admin would check it out. I really need help. I don’t want to can’t even load this game when neccessary changes will be implemented.

Thanks once more! I hope that You understand me :)
  Posted on August 5, 2014 at 8:19 PM
1 thumbs up
#2
Lilscoot88, The Radiant Diviner of the Clouded Dreams

Contribution: 318 (251 + 67)
Joined: February 16, 2010
No one wants you on WoN, that's why.


  Posted on August 5, 2014 at 8:55 PM
#3
Darkamante, The Lost Demon

Contribution: 677 (596 + 81)
Joined: March 7, 2010
Lier lier pants on fire, I like to loose against shikate .-. I mean play.

Tried WoN in all my 3 browsers and aside from the usual explorer extra time, working fine here o/ (just to say somehting "on topic")
Don't mind me, just trying to reach #1 in the achievement ladder...

Zezima's second best player sponsored by Zezima Bank Inc.
Spoiler


I'm not playing this for now...sorry

  Posted on August 5, 2014 at 8:58 PM
#4
VertuHonagan, The Old Samurai of the Ancients

Contribution: 888 (803 + 85)
Joined: February 17, 2010
Lilscoot88 wrote:

No one wants you on WoN, that's why.


Quit being a troll. If you got nothing polite to say to try to help the player out then just don't say anything at all.

Shikate: My advice is try to clear all of your history, cookies, and cache and try again. If worse comes to worse, remove your internet and re-download it.
  Posted on August 5, 2014 at 9:12 PM
#5
naruto-leaf, Swordsman

Contribution: 2,005 (1,806 + 199)
Joined: January 28, 2011
Did you try downloading the latest adobe flash player?
Removed for ???
  Posted on August 5, 2014 at 9:13 PM
#6
Shikate, The Untouchable Shadow of the Ancients

Contribution: 841 (702 + 139)
Joined: January 11, 2011
Yeah, it's updated. I'm sure that the issue is with my computer's IP. Maybe I've got semi-banned IP or whatever, I don't know what's the matter.

That's why I decided to ask admins. I'm dealing with this second month and I just don't have any idea what's the matter.
  Posted on August 5, 2014 at 9:34 PM
#7
Nestec, Dreamer

Contribution: 1,507 (1,327 + 180)
Joined: January 31, 2011
Do you have any other computers you can just keep playing on for the time being?
  Posted on August 5, 2014 at 9:40 PM
#8
Shikate, The Untouchable Shadow of the Ancients

Contribution: 841 (702 + 139)
Joined: January 11, 2011
No :D One is my brother's and second is my father's. I guess I have to wait for Yuki to answer me. Maybe he will know anything.
  Posted on August 6, 2014 at 12:15 AM
#9
Lilscoot88, The Radiant Diviner of the Clouded Dreams

This post was removed because it violated the forum rules.

  Posted on August 6, 2014 at 1:38 AM
#10
Nestec, Dreamer

Contribution: 1,507 (1,327 + 180)
Joined: January 31, 2011
But then why does it give him up to two minutes? Are the mods saying, you better get your butt out of here before I forcibly remove you?

Shikate, I think you should PM both of them rather than posting here.
  Posted on August 6, 2014 at 4:11 AM
#11
Nori, Wolf of the Seishin

Contribution: 2,123 (1,747 + 376)
Joined: November 24, 2010
Yeah generally PM, and we'll need information on your browsers, what version they're running and such, and the error messages you're getting when it drops.


Also don't PM it to me, cause I can't do bugger all with it.

Big thanks to JoeTurtle for this one^^

Akatsuki is Recruiting! Post an app to be part of Akatsuki on WoN: Reborn today!

Not sure who Akatsuki is? Check out the Akatsuki Clan Topic!
  Posted on August 6, 2014 at 6:30 AM
#12
JoeTurtle, The Lost Explorer of True Sight

Contribution: 404 (300 + 104)
Joined: March 27, 2010
Shikate wrote:

I’ve checked the problem on another computers and everything is working there


Are the other computers you've used connected to the same router/access point? If so, chances are they share the same Public IP address. So if you were being "IP banned", the problem should occur on all computers using that router (at least until your ISP issues you a new IP). I suggest using a site like WhatisMyIP to verify that all the computers you used are using have the same IP/share a different IP.

Basically, that will tell us whether it is a problem with your IP or a problem with your specific computer (at which point, the problem exists beyond WoN's control).

What type of Proxy were you using? An application based one or a website based one?

Try using "Incognito Mode" (Chrome) or "Private Browsing" (FF) to see if the problem still occurs. If you're feeling up to it, use Windows Restore back to a date where WoN worked perfectly fine (note: any applications or drivers you've installed will be removed, but your files should be safe).

And if, if, if you know what you're doing, you could even try creating a bootable CD/flashdrive (with an OS such as Ubuntu) to see if WoN will work there. This will verify/eliminate your OS/programs/internet browser/ip address from the being part of the problem.

Just my own opinion, but unless you're pissed someone off, I don't see why the admins would even take the effort to make WoN unusable for you. I honestly believe the problems you are experiencing are user errors.
  Posted on August 6, 2014 at 5:21 PM
#13
Hikaru, Professor

Contribution: 2,375 (2,097 + 278)
Joined: March 7, 2010
You aren't banned.

That being said, something on your end is the problem (since everything is fine on other devices). There are some things posted in this topic by other users that you can try and see if they fix your problem. Otherwise, message either Yukigaaru or Yuudai and hope they respond and can help resolve your issue.

The topic is now locked.